Hour rates don't append to projects automatically

  • 13Views
  • Last Post 06 February 2018
0
votes
dvkovner posted this 05 February 2018

1. Add a new team to an account.

2. Add members to an account and add them to the team.

3. Add a new project. Check "Billable" and select "By person rate".

4. Add members to the project. Their hour rates will be inserted to the project.

5. Add additional members to the team of the project. Their hour rates will NOT be inserted to the project.

I have to add rates of new team members in every project manually. It's annoying and, it seems, this is a bug.

 

0
votes
Alina Afonina posted this 06 February 2018

Hi! 

Did you set up billable rates for each user before adding them to the team of after?

This is importamt because if you set up rates for a user after adding them to the team, Billable rates will not appear in the project setting.

Close