App not working / empty

  • 202Views
  • Last Post 26 July 2016
  • Topic Is Solved
0
votes
alice1matthew posted this 26 July 2016

Hello,

I get an empty space or error when I load this app, in Chrome or IE II. Screenshot below from Chrome. In IE, it's just an empty space. Not sure what the problem is, but it was working for me until mid day yesterday (GMT). Nothing's changed at my end as far as I can tell.

Screenshot

Order By: Standard | Newest | Votes
0
votes
Aleksandr Serdyuk posted this 26 July 2016

Yesterday, we released the new version of TMetric.

Do a full page reload by pressing Ctrl+F5. If it doesn't help, clear cookies for app.tmetric.com domain.

 

0
votes
alice1matthew posted this 26 July 2016

No luck with either in either browser unfortunately. Here is it in IE:

 

Screenshot 2

0
votes
alice1matthew posted this 26 July 2016

I managed to get functionality by creating a new account. This is a good temporary workaround, but obviously not ideal as I have lost my data. I definitely didn't see the new UI before this error occured. Could it be related to the update roll out? And is there a way to not lose my info?

0
votes
Aleksandr Serdyuk posted this 26 July 2016

The screenshot tells me you didn't clear all the cookies...

Do you have the Log Off command in the drop-down menu at the top-righ corner of the screen? Try pressing it.

0
votes
alice1matthew posted this 26 July 2016

Ok, thanks. That must have been it!

0
votes
Aleksandr Serdyuk posted this 26 July 2016

I managed to get functionality by creating a new account. This is a good temporary workaround, but obviously not ideal as I have lost my data. I definitely didn't see the new UI before this error occured. Could it be related to the update roll out? And is there a way to not lose my info?

Just log off and re-login to your old account. Your data should be in place.

Yes, I think it's releated to the update of the app. We've changed authentication mechanism.

0
votes
alice1matthew posted this 26 July 2016

Cheers.

Close